Netscape V 1.22 or later is needed to view the PBA correctly.

Older versions of Netscape will not read the charts and tables correctly!